Radio Stream Song Information
Incident Report for Pride Radio Canada
Resolved
After monitoring the web players, we conclude that the issue is fully resolved. To report an issue please email webmaster@pride-radio.ca Thank You!
Posted Dec 11, 2020 - 12:52 EST
Monitoring
A Fix Has Been Implemented. We Are Monitoring The Web Player To See If The Issue Occurs Again. Please Stay Tuned For Further Updates.
Posted Dec 10, 2020 - 19:56 EST
Investigating
We are experiencing an issue with our web player across multiple platforms not showing song information. We are working with our platform providers regarding this issue. We will provide updates as they come in. You can still use our radio player but song information will not be showing. If you are wanting to know the song that is playing we recommended using the Shazam App to get song titles/artist info, you can get the app from Google Play, Apple App Store or where ever you get your apps. We apologize for inconvenience this issue may have caused.
Posted Dec 10, 2020 - 05:00 EST
This incident affected: Radio Stream / Live Broadcast.