System Outage
Incident Report for Pride Radio Canada
Resolved
It seems the power outages we have been experiencing has been resolved according to our local hydro company. However we will continue to monitor their website over the coming days. If anything changes we will address it asap. You can bookmark our status page: https://status.Pride-Radio.ca. Notices will appear on our website as well.
Posted Jul 16, 2020 - 06:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2020 - 22:17 EDT
Monitoring
We are informed the hydro issue is resolved. We will be continuing to monitor their website for any further issues
Posted Jul 15, 2020 - 22:17 EDT
Identified
We are aware our local hydro company is having issues, This is the cause of our issue. We were advised that the power failure may continue. We will be closely monitoring our local hydro company website for updates and will forward it on.
Posted Jul 15, 2020 - 07:39 EDT
Investigating
Once again we are experiencing rolling blackouts. Please be advised our systems will most likely going offline periodically. We are sorry about this issue.
Posted Jul 15, 2020 - 07:19 EDT
This incident affected: Radio Stream / Live Broadcast.