Client Services OFFLINE
Incident Report for Pride Radio Canada
Resolved
Client Services is now fully restore with our new & improved layout. All our clients can successfully login using they current credentials.
Posted Jul 13, 2020 - 20:36 EDT
Identified
Client Services is OFFLINE! Our clients can NOT login and access shared data at this time. We are working on rebuilding our shared services. Updates will be updated as we make progress. There is no estimated time of when services will be online and operation. Please check back or subscribe for further updates.

Pride Radio Canada Webmaster & IT Department.
Posted May 31, 2020 - 00:37 EDT
This incident affected: Client Services (File Sharing Services).