Internal System Failure
Incident Report for Pride Radio Canada
Resolved
Our Tech Team has informed us that the issue has been fully resolved. After about 24 hrs of monitoring the systems with no other issues occurring they deemed the issue is resolved. All staff and volunteers are still being asked to contact Tech Support regarding new VPN details and logins. ~Team Pride Radio Canada~
Posted Jan 16, 2021 - 10:58 EST
Monitoring
We have got out internal systems up and running. We will continue to monitor our internal systems to prevent further down time. Staff members are asked to email IT to obtain new VPN Connection details. Our external systems have not been effected by this issue. If you encounter an issue please email our support team at webmaster@pride-radio.ca. There may be brief interruptions to our live stream while our support team monitors our systems and implant fixes if any issue arise. ~ Pride Radio Canada Support Team~
Posted Jan 15, 2021 - 19:44 EST
Identified
We have identified the cause of our internal system. Due to a bad hard drive it caused all our internal systems to go down. Our Tech Team is working to get us back online. Due to the amount of programs & updates we have to install we give an ETA of us being back online by the end of day on January 17th, 2021 eastern time. We know it is new we do not like to hear but the power of technology is out of our hands and never know when something may break. We really do appreciate you patience as we do our best to get back online. ~Team Pride Radio Canada Support Team~
Posted Jan 15, 2021 - 11:34 EST
Investigating
We are currently investigating an internal system failure. All our external systems are functionating normally. As a result of this failure our staff can not connect remotely to our servers via VPN, Our live stream is down and internal file sharing is down. We are working quickly to have this restored. As of this moment we do not have an ETA of when all our services will be back online. ~Team Pride Radio Canada Support Team~
Posted Jan 15, 2021 - 11:15 EST
This incident affected: Radio Stream / Live Broadcast and Staff Services (Management Portal, Remote Sessions).